# New ports collection makefile for:	jailup-ipmi
# Date created:			2008-12-22
# Whom:				@BABOLO <.@babolo.ru>
#
# $FreeBSD$
# $Id: Makefile,v 1.6 2013/10/12 11:20:34 babolo Exp $
#

PORTNAME=	jailup-ipmi
PORTVERSION=	1.00
CATEGORIES=	jailup
MASTER_SITES=	http://free.babolo.ru/src/ ftp://ftp.a.babolo.ru/src/ http://www.a.babolo.ru/src/
DIST_SUBDIR=	jailup

MAINTAINER=	.@babolo.ru
COMMENT=	Tools to establish "light weight" single service jails for IPMI

BUILD_DEPENDS=	${LOCALBASE}/include/babolo/jailup-base.VERSION:${PORTSDIR}/jailup/jailup-base\
		${LOCALBASE}/include/babolo/babolo-libmake.VERSION:${PORTSDIR}/devel/babolo-libmake\
		gm4:${PORTSDIR}/devel/m4
RUN_DEPENDS=	ipmievd:${PORTSDIR}/sysutils/ipmitool\
		jailupctl:${PORTSDIR}/jailup/jailup-base\
		${LOCALBASE}/include/babolo/babolo-libmake.VERSION:${PORTSDIR}/devel/babolo-libmake\
		xinetd:${PORTSDIR}/security/xinetd\
		gm4:${PORTSDIR}/devel/m4\
		setuid:${PORTSDIR}/security/super

#MANLANG=	ru_RU.KOI8-R
MANCOMPRESSED=	yes
NO_STAGE=	yes
SRCPREFIX?=	/usr/src

post-install:
	@${CAT} pkg-message

.include <bsd.port.pre.mk>

# Make sure openssh sources are present before going any further
.if ! exists(${SRCPREFIX}/crypto/openssh/includes.h)
IGNORE= you need to extract source tree before building this package
.endif

.include <bsd.port.post.mk>